xbox-scene.com archived forum

Pages: 1 [2]

Author Topic: New Wip Build ?  (Read 503 times)

zero5

  • Archived-User
  • Newbie
  • *
  • Posts: 56
    • View Profile
New Wip Build ?
« Reply #15 on: October 10, 2005, 08:29:00 AM »

I tired to update but it say am running the latest, which is 563 version, I also tired from different partition, but still won't work.
Logged

Nightbird

  • Archived-User
  • Newbie
  • *
  • Posts: 44
    • View Profile
New Wip Build ?
« Reply #16 on: October 10, 2005, 09:19:00 AM »

Same here. Says I am running the latest at .565. If I put an old version on, it still only updates to .565.
Logged

sr_sparky

  • Archived-User
  • Newbie
  • *
  • Posts: 195
    • View Profile
New Wip Build ?
« Reply #17 on: October 10, 2005, 09:35:00 AM »

QUOTE(zero5 @ Oct 10 2005, 08:40 PM)
I tired to update but it say am running the latest, which is 563 version, I also tired from different partition, but still won't work.
Logged

Jezz_X

  • Archived-User
  • Newbie
  • *
  • Posts: 2893
    • View Profile
New Wip Build ?
« Reply #18 on: October 10, 2005, 07:42:00 PM »

QUOTE(sr_sparky @ Oct 11 2005, 01:46 AM)
The WIP (Work In Progress) is only available for a select number of testers. When the build is considered stable, then Unleashx (the man) will update the liveupdate files and then it will be available for download. In the meantime, be happy with the current release, watch this forum if you wish to 'wet your appetite' for the next release.
Logged

sr_sparky

  • Archived-User
  • Newbie
  • *
  • Posts: 195
    • View Profile
New Wip Build ?
« Reply #19 on: October 10, 2005, 09:49:00 PM »

blink.gif
Logged

Jezz_X

  • Archived-User
  • Newbie
  • *
  • Posts: 2893
    • View Profile
New Wip Build ?
« Reply #20 on: October 11, 2005, 12:30:00 AM »

QUOTE(sr_sparky @ Oct 11 2005, 02:00 PM)
Hey Jezz,
Logged

moviecut

  • Archived-User
  • Newbie
  • *
  • Posts: 90
    • View Profile
New Wip Build ?
« Reply #21 on: November 11, 2005, 04:12:00 AM »

hey, i noticed a bug in WIP 568! the left thumbstick for faster scrolling in file explorer doesn`t work!! in 565 it just worked fine and helped to go through huge directorys. please correct this before you release this version. apart from this everything is just fine!
Logged

MausMan

  • Archived-User
  • Newbie
  • *
  • Posts: 10
    • View Profile
New Wip Build ?
« Reply #22 on: November 11, 2005, 04:45:00 PM »

The options sounds good.
But just a question, is it possible to do something with a lcd, like displaying the item selected, or game selected.
Maybe it is possible to use somethings from xbmc ??????

Keep up the good work
Logged

Neilor

  • Archived-User
  • Newbie
  • *
  • Posts: 204
    • View Profile
New Wip Build ?
« Reply #23 on: January 12, 2006, 11:06:00 AM »


Any news on the wip testing....  uhh.gif
Logged

Jezz_X

  • Archived-User
  • Newbie
  • *
  • Posts: 2893
    • View Profile
New Wip Build ?
« Reply #24 on: January 12, 2006, 04:59:00 PM »

QUOTE(Neilor @ Jan 13 2006, 03:13 AM) http://forums.xbox-scene.com/index.php?app=forums&module=forums&section=findpost&pid=3181879' class='bbc_url' title=''>http://forums.xbox-scene.com/public/style_images/master/snapback.png' alt='View Post' />

Any news on the wip testing....  uhh.gif

nope at least no one has told me
Logged

Joshua Wood

  • Archived-User
  • Newbie
  • *
  • Posts: 362
    • View Profile
New Wip Build ?
« Reply #25 on: March 14, 2006, 04:41:00 PM »

QUOTE(moviecut @ Nov 11 2005, 10:19 AM) http://forums.xbox-scene.com/index.php?app=forums&module=forums&section=findpost&pid=3033870' class='bbc_url' title=''>http://forums.xbox-scene.com/public/style_images/master/snapback.png' alt='View Post' />

hey, i noticed a bug in WIP 568! the left thumbstick for faster scrolling in file explorer doesn`t work!! in 565 it just worked fine and helped to go through huge directorys. please correct this before you release this version. apart from this everything is just fine!


Play around with this, I've always found the speed scroll to have a few issues at times, particularly in the latest official build. Particuarly when the bar is at certain places it doesn't seem to work...(I think maybe like the top or bottom of the screen and you try to go up or down)... seems also in conjunction with how far you push the thumb. Pushing it all the way tended in these cases to not work... but if you only push it like half way it would eventually come right. Or something. Play around smile.gif

But then again, in the WIP, maybe it is broken smile.gif Just what I've always found...
Logged
Pages: 1 [2]