xbox-scene.com archived forum

Author Topic: Pcsxbox V21 On My Softmod - Controller Stopped Working  (Read 65 times)

djj2k

  • Archived-User
  • Newbie
  • *
  • Posts: 12
    • View Profile
Pcsxbox V21 On My Softmod - Controller Stopped Working
« on: October 16, 2013, 12:31:00 AM »

So I've been running PCSXbox on my softmod for awhile now, works okay, some stuff to learn it seems.  Love the mp3 playlist feature.
Been playing ff8 for awhile, but today the strangest thing happened I put my controller down on the chair for a minute while playing ff8 and came back to find out the dpad stopped working for moving around.  Oddly enough the analogs were still working to move and the buttons seemed unaffected but I was annoyed as I use the dpad while playing cards to select my hand b/c the analogs are too sensative.
Frustrated, I reset my xbox never having seen this, not too worried because I had recently saved state in addition to a save point in game.  I re ran the emulator from my dash, and the controller now was not responding at all within the main menu after loading pcsxbox.  It did however, appear to be running, the animations worked and the bg music was still playing fine but nothing responded to the controller.  I tried another controller and no luck.
I even ftp'd into my box, deleted the emulator directory from e:/emulators, and re uploaded it--still no controller response in the main menu (but now I'm back to my default music instead of my mp3 play list)

WTF is going on? I tried 3 controllers in all 4 ports, and everything works fine in the rest of my xbox except pcsxbox, which can't apparently be resinstalled to fix the problem.

Anyone seen this before?
Logged