xbox-scene.com archived forum

Author Topic: Ftp Problem : Ip Address Disappearing  (Read 47 times)

MyrtleMan

  • Archived-User
  • Newbie
  • *
  • Posts: 1
    • View Profile
Ftp Problem : Ip Address Disappearing
« on: August 28, 2012, 03:12:00 AM »

G'day all,

So, For years I had EvoX as a softmod on my box with XBMC installed as an app. Recently I decided that I might as well install XBMC as a dash, seeing as the first thing I always did when I turned the box on was to scroll down and start it up anyways  tongue.gif

I decided the easiest thing to do would be to just remod the box and install XBMC as the dash, so I did that, using the wonderful XBMC Installer Deluxe (v1.46), with the 1.47 updates applied to the iso before install.

Prior to install, I transferred all my files from the box (I have a 200GB HDD) to my PC using FileZilla FTP. Cool.

So using XMBCID I did a reformat and full install with XBMC installed as the dash. That went fine.

The only problem I have now is that I'm unable to transfer any of my stuff (movies, music, and games) back to the Xbox.

The crux of the problem is that the box keeps losing its IP address whenever I start the transfer. It's fully weird.

Basically, I boot the Xbox, which then comes up with an IP assigned by DHCP and shown on the screen in the info section. I can ping the box fine. I can connect via FTP and browse the file listings to my hearts content, but as soon as I attempt a file transfer -either way: box to PC or PC to box- it will transfer 1 or 2 files, and then the IP address disappears, the Xbox locks up, and I'm forced to reboot.

I've tried DHCP. I've tried using a static IP. I've tried different FTP programs. It always happens as outlined above.

Any clues, gurus?

Cheers,
MyrtleMan
Logged