archived forum

Xbox1 Forums => Software Forums => Xbox Homebrew Software => Topic started by: trippn740 on March 19, 2011, 12:13:51 PM

Title: Quake 3 Arena Autoexec...
Post by: trippn740 on March 19, 2011, 12:13:51 PM

I just got Quake 3 arena up and running on my xbox yesterday and it was working great all night... Now whenever I try to play it always hangs at "running autoexec.cfg" or whatever... I don't understand why it would be working fine for hours and just randomly cease to work the next day... I know for a fact I didn't change anything/ delete any files that would cause that to happen because I was playing till I went to bed lastnight... woke up and tried to get on and it just kept hanging at startup... I even deleted all the files off my xbox and reinstalled... Still the same problem.. It just doesn't make any sense.  grr.gif

Anyone else had this problem? Or perhaps a solution?! tongue.gif

EDIT: Wasn't thinking.... This should be in the Homebrew/ Ported games section...

Edited by trippn740, 19 March 2011 - 08:26 PM.

Title: Quake 3 Arena Autoexec...
Post by: trippn740 on March 19, 2011, 06:36:59 PM

If anyone even has the source code, that would be great... I think it's a simple thing that I could fix if I had the source...

Edited by trippn740, 20 March 2011 - 03:34 AM.

Title: Quake 3 Arena Autoexec...
Post by: trippn740 on March 23, 2011, 04:21:51 PM

I got it fixed... kind of... all i had to do was go in and delete all the gamesaves because apparently something got messed up in there some how... now it loads to the main menu but all the letters in the menu are messed up and once you get in a game, all the textures are completely fucked... lol can anyone help with that? does it have something to do with the resolution i had it set to on my computer maybe?

Title: Quake 3 Arena Autoexec...
Post by: trippn740 on March 23, 2011, 08:04:32 PM

Alright alright... Now I feel like a complete dumb ass for posting so much on here... but its fixed now... I guess something went wrong with how it stores some stuff in the gamesaves... Maybe from trying to auto download stuff from a server side mod or something.. I don't know... But like I said; I cleared the Q3 gamesave files, reinstalled, menu was fucked, but that was because of the GL settings I had on my computer due to the autoexec I made... I found my way to "Restore Defaults" on the menus... fixed everything... Not that anyone cares (lol) but I guess if someone ever has that particular order of things go wrong: it's on the forums now... tongue.gif

Thanks for all the help though... Oh wait..   laugh.gif

Title: Quake 3 Arena Autoexec...
Post by: Clockface on May 31, 2011, 02:42:58 AM

Glad you got it sorted out, mate, and thanks for posting the solution in case anyone else has the same problems.

It is a shame the port of Quake 3 was never finished/optimized to run properly on the XBox, as it's so close to being great.

Have you tried the ports of Duke Nukem 3D and Shadow Warrior, by the way? They're two other games that, though ancient, are still a lot of fun to play.