xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Pages: 1 2 [3]

Author Topic: Restoring Picture After Videomode Change  (Read 746 times)

MrOnline

  • Guest
Restoring Picture After Videomode Change
« Reply #30 on: March 10, 2005, 03:49:38 PM »


what chip / bios's are u using ?
I've tried this with Aladdin and M7 and Exenium Ice but it wont work
If i have the video cabel in, it goes flashing red, then turns of...

If i remove videocable it goes yellow gren flashing....





Logged

Xekutr

  • Guest
Restoring Picture After Videomode Change
« Reply #31 on: June 19, 2005, 01:17:23 AM »


Ok I have a Xenium ICE that I had modded by a family friend, well I put the switchdisc in the drive but my xbox flashes green twice then red about 30 times then restarts. I cant seem to get anything to work, PLEASE HELP




Logged

Xekutr

  • Guest
Restoring Picture After Videomode Change
« Reply #32 on: June 19, 2005, 12:43:53 PM »


Does it stay on with the video cable removed MrO.? If so then you are good just wait until you hear the drive spin down (its loaded) and press b or a, whichever is needed then restart. See mine just keeps rebooting regardless.




Logged

soopahfly

  • Guest
Restoring Picture After Videomode Change
« Reply #33 on: January 19, 2006, 11:18:45 AM »


Thanks to this thread, I have cured my problem.

I'd like to just add how I did it though, as it may prove useful to some other members.


I used Enigmah, like everyone else here, but I was having media problems.
I unplugged the AV cable and that allowed me to FTP into my xbox.

I renamed my avalaunch.xbe to avalaunch.xb_ and copied across the media folder and default.xbe from enigmah to my xbox c:\.

Then I renamed default.xbe to avalaunch.xbe and rebooted the xbox.

Wait about a minute then press either A for PAL or B for NTSC.

Reboot and connect back up your video cable.




Logged

kenshinmokota

  • Guest
Restoring Picture After Videomode Change
« Reply #34 on: January 20, 2006, 12:29:51 PM »


ntsc-j              premodded aladdin xbox
v1.6
samsung DVD rom
i did the first step the enugmah thing and kept pressing B but nothing happened now what should i do exactly???
please someone help





Edited by kenshinmokota, 20 January 2006 - 09:30 PM.


Logged

kenshinmokota

  • Guest
Restoring Picture After Videomode Change
« Reply #35 on: January 20, 2006, 09:02:50 PM »


come on someonehelp me please
@ least  i have a full backup for everything eeprom and hhdkey and all the cfe drives






Logged

ShadowStalker69

  • Guest
Restoring Picture After Videomode Change
« Reply #36 on: February 02, 2006, 03:23:38 PM »


A fix for people whose xboxes throw back error 21 or boot and re-boot in an endless loop following an NTSC-j/resolution change error (you will need a copy of the Enigmah switchdisc or Slayer's EvoX bootdisc and a modchipped xbox - will not work for softmods AFAIK):

RustAngel



I figured out a way to fix my xbox (softmodded) after messing with resolution/widescreen setting in XBMP.  If you upgraded the hard drive and still have the original it is the easiest, but it should also work if anyone you know has a modded (soft or not) xbox and will let you open it up and hot-swap their hard drive and yours.

1st - Make sure you have a working copy of Enigmah Videomode Switchdisc on disc or installed on the working modded Xbox. Remove the hard drive from you not working Xbox and have ready.  Remove the cover of the working Xbox and leave off.

2nd - Boot the working Xbox to modded dash - ie Evox - then load the Enigmah Videomode Switchdisc Program.  It should display your normal setting either NTSC or PAL. DON'T CHANGE ANYTHING YET

3rd - Now remove the power cable to the 'working' hard drive, then remove the IDE cable from the 'working' hard drive.  Next attach the IDE cable to the 'not working' hard drive, then attach the power cable.

Last - I would press A once, then B once and make sure that Enigmah shows a change, then choose the mode you need (A = PAL, B=NTSC.  Now power off the Xbox.  Disconnect the 'not working' hard drive and try in your Xbox.

This worked for me on my Softmodded Xbox.  I had my orginal softmodded stock hard drive so I removed my larger hard drive and was able to boot fine with my stock drive, ran Enigmah on my stock drive, hot-swapped to my not working larger drive, chose NTSC and shut off my Xbox.  When I rebooted my larger drive was working fine again.  Hope this helps someone else who had this problem with a softmod and no access to a Modchip.

    -ShadowStalker




Logged

nclundsten

  • Guest
Restoring Picture After Videomode Change
« Reply #37 on: September 22, 2006, 06:40:08 PM »


ok im confused, i set up the videomode switcher for easy access on my xbox menu, ran it,
switched from ntsc, to pal, power cycled the xbox, and bam! i can still see video.. it flickers, but is still ok.
so.. im guessing this other xbox isnt stuck in pal mode, but instead, a 16:9 mode or something, and probably jacked up my eeprom. so is it safe to say it is fuxxored? i cant run game discs, and hear any sound, only the flubber animation, which leads me to believe they arent running correctly.

thoughts, opinions, help?




Edited by nclundsten, 23 September 2006 - 02:42 AM.


Logged
Pages: 1 2 [3]
 

Page created in 0.127 seconds with 17 queries.