xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Pages: 1 [2] 3

Author Topic: Restoring Picture After Videomode Change  (Read 736 times)

bbjk

  • Guest
Restoring Picture After Videomode Change
« Reply #15 on: December 06, 2003, 06:16:29 AM »


surely you can always go back to the xbmp video settings to set it back to your correct video mode but how the heck can you do that when you can't even see the TV screen hehe biggrin.gifs...




Logged

brianforever

  • Guest
Restoring Picture After Videomode Change
« Reply #16 on: January 17, 2004, 07:43:41 AM »


Lol Guys

Wats worst is u get into this & ur on a SOFTMOD




Logged

pixrex

  • Guest
Restoring Picture After Videomode Change
« Reply #17 on: February 22, 2004, 06:54:45 PM »


Hew... I just unplugged A/V cable .. power on and off
now it works.

BTW... I struggled w/ enigma disc for hours... but coudln't get it to work


rolleyes.gif  




Logged

beatles

  • Guest
Restoring Picture After Videomode Change
« Reply #18 on: February 25, 2004, 05:42:45 AM »


Logged

spider[tnt]

  • Guest
Restoring Picture After Videomode Change
« Reply #19 on: February 26, 2004, 10:55:02 AM »


Well i've been struggling with this big paper weight now 2 days tried many things recommended in the  "pinned topic "

I really think we should change the title of that topic to WARNING XBMP READ !
Found all of the files needed to repair this no luck so far....but at least i can hear something now and FTP in....hope is near. The next thing for me to try is that config magic program..wish me luck. Anybody looking for the files should try google a certain french xbox site has them all for download.

thks. spider




Edited by spider[tnt], 27 February 2004 - 01:23 AM.


Logged

spider[tnt]

  • Guest
Restoring Picture After Videomode Change
« Reply #20 on: February 26, 2004, 04:22:32 PM »


Fixed !

Using the enigma video switch disk . After many attempts pressing B after booting with the disk. I tried hitting A a few times...it then came black and white..now i can
read and see the menus. Just used the disk agian this time hitting A button....vola !

Everything back to normal.

oh this is a great site lots of good info,,,,, hint

http://www.gueux.net/modules/news/

download section looks good

Goodluck to everyone having this problem.

beerchug.gif






Logged

7 � � � e

  • Guest
Restoring Picture After Videomode Change
« Reply #21 on: May 12, 2004, 08:26:56 PM »


OMFG Got Damn Thank You So Much For THis You Saved Me Alot Of Time And Struggle Thank You So Much Searching Does Really Help Out Alot...Thanks Again For Saving My Sorry N00Bish Ass  beerchug.gif  




Logged

monty21

  • Guest
Restoring Picture After Videomode Change
« Reply #22 on: May 26, 2004, 02:34:22 AM »


OUT OF ALL YOU GUYS THAT HAD PROBLEM SWITCHING THE VIDEO MODE BACK, DID YOU GET A PROBLEM WITH THE HDD AS WELL.  I HAVE CAME ACROSS TWO XBOXS THAT I HAD TO SWITCH THE VIDEO MODE USING CONFIG MAGIC AND WORKED ONLY AFTER SWITCHING THE HDD WITH ONE THAT WAS RUNNING EVOX.  NOW I HAVE TWO HDD WD 120G THAT WONT REFORMAT OR UNLOCK.
NOT EVEN MY PC WILL RECOGNIZE THE HDD. CANT ANY ONE HELP.




Logged

toedan

  • Guest
Restoring Picture After Videomode Change
« Reply #23 on: May 28, 2004, 09:52:21 AM »


sorry for asking something that's probably been answered, i checked all the xbmp forums and tutorials and everything else i could find but didn't find the answer.
 
i got my xbox on a soft mod and i switched that video mode thing trying to find out how to get my xbox to go to wide screen and now it just keeps resetting. i tried to pull the a/v cables and then it stays on but i don't thing i am getting anywhere when i do that.

i am just wondering if i completely screwed it, and if i did would i still be able to use my hard drive in another xbox?

if anyone could help out the noobiest of noobs that would be muchly appreciated





Logged

whatsup3k

  • Guest
Restoring Picture After Videomode Change
« Reply #24 on: June 28, 2004, 12:08:06 PM »


MOD EDIT:

I AM YELLING AS I CAN NOT READ THE FORUM RULES AND THINK PEOPLE WILL NOTICE ME MORE WHEN DOING SOO!!

NO ASKING FOR XDK FILES!




Edited by JayDee, 28 June 2004 - 08:22 PM.


Logged

zvika

  • Guest
Restoring Picture After Videomode Change
« Reply #25 on: July 06, 2004, 10:27:15 AM »


THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS THANKS

I got a MONSTER HDTV cable and got CRAZY trying to get the dashboard to support 720p - and it's a NTSC based box  mad.gif
it turned out at some point I changed the settings on XBMP   laugh.gif  jester.gif  




Logged

guardian867

  • Guest
Restoring Picture After Videomode Change
« Reply #26 on: July 07, 2004, 02:45:36 AM »


i had this prob myself a while ago (console coma) i found my xbox would boot backups created with isox creator but not ones in gdf format (still no pic) so i created a evox disc with static ip and reflashed my bios over network with one i embedded a eeprom into and that fixed the problem straight away  




Logged

PyreLight

  • Guest
Restoring Picture After Videomode Change
« Reply #27 on: October 11, 2004, 04:59:17 AM »


  I accidently changed video modes and I read in the pinned topic this "If you can ftp to your box, then you could remote execute the enigmah default.xbe, after you ftp it over. Or , if you use Evo-X, make a link to it in the evox.ini so that it is the first item selected when you boot up.
Then just launch it by pressing A."                 Could someone please elaborate more on this because I am haveing trouble understanding...





Logged

RustAngel

  • Guest
Restoring Picture After Videomode Change
« Reply #28 on: January 18, 2005, 02:33:33 PM »


A fix for people whose xboxes throw back error 21 or boot and re-boot in an endless loop following an NTSC-j/resolution change error (you will need a copy of the Enigmah switchdisc or Slayer's EvoX bootdisc and a modchipped xbox - will not work for softmods AFAIK):

http://forums.xbox-s...howtopic=342443

Worked for me, hope it helps someone out.

RustAngel




Edited by RustAngel, 18 January 2005 - 11:34 PM.


Logged

dfect

  • Guest
Restoring Picture After Videomode Change
« Reply #29 on: March 05, 2005, 03:23:12 PM »


QUOTE(RustAngel @ Jan 18 2005, 10:39 PM)
A fix for people whose xboxes throw back error 21 or boot and re-boot in an endless loop following an NTSC-j/resolution change error (you will need a copy of the Enigmah switchdisc or Slayer's EvoX bootdisc and a modchipped xbox - will not work for softmods AFAIK):



http://forums.xbox-s...howtopic=342443



Worked for me, hope it helps someone out.



RustAngel

View Post










Same error happended to me, but in my case i didnt have any system on my HD, brand new..



This is how i fixed mine prob with Error 21 (read last post):



http://forums.xbox-s...pic=211031&st=0




Logged
Pages: 1 [2] 3
 

Page created in 0.116 seconds with 15 queries.