xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: New Cd Problem  (Read 15 times)

xobx

  • Guest
New Cd Problem
« on: October 11, 2002, 08:15:35 PM »


                                     Since I haven't seen this on the board already, I'm figuring that I've messed up somewhere.  I received the new LIVE disk (Whacked! and MotoGP).  I done my necessary work prior to loading the disk (renamed back to xboxdash.xbe, etc) and ran the update successfully.  I then switched back to the EvolutionX Dashboard and everything seemed fine.  However, tonight when I tried to sign into XBox LIVE, it wanted me to create a new account!  Where my account info go, and can someone lead me in the right direction as to what to restore to get it back?

All help is appreciated........                                    




Logged

opjose

  • Guest
New Cd Problem
« Reply #1 on: October 11, 2002, 08:42:10 PM »


                                     Welcome to the Xbox Live update which I have been warning everyone about.

You will find that now if you try to run the original MS dashboard it will not run.

You'll need to restore your C:\ drive.

Also, if you had your account info in the memory card and did not copy it to the hard drive, it will seem to disappear until you put the memory card back in and/or copy it back to the hard drive.                                    




Logged

xobx

  • Guest
New Cd Problem
« Reply #2 on: October 12, 2002, 06:35:56 AM »


                                     opjose,

I did everything per your instructions on the post about the new update.  My XBox LIVE has worked since I modded my box, and my MS Dashboard still runs now, it just doesn't think I have a XBox live account registered.  My account info was/is on the hard drive, not on a memory card.

I do have a backup of my C drive prior to the new update, should I just restore that and then apply the update again?

Thanks for your help...                                    




Logged

scyraxxx

  • Guest
New Cd Problem
« Reply #3 on: October 12, 2002, 08:36:53 AM »


                                     run your beta disk and go to account management then go to restore account and fill it out with the same info you gave them the first time you register! if it doesn't work call 1800 4 my xbox and tell them that u accidenlty delet the account they will restore it for you in 2 days!  beerchug.gif  hope this help m8...                                    




Logged

opjose

  • Guest
New Cd Problem
« Reply #4 on: October 12, 2002, 05:32:09 PM »


QUOTE (xobx @ Oct 12 2002, 01:35 PM)
opjose,

I did everything per your instructions on the post about the new update.  My XBox LIVE has worked since I modded my box, and my MS Dashboard still runs now, it just doesn't think I have a XBox live account registered.  My account info was/is on the hard drive, not on a memory card.

I do have a backup of my C drive prior to the new update, should I just restore that and then apply the update again?

Thanks for your help...

                                    Like he says, account recovery works fine.                                    




Logged

xobx

  • Guest
New Cd Problem
« Reply #5 on: October 12, 2002, 06:06:47 PM »


                                     Thanks for your help, that got me back...I was just afraid to do anything, didn't want to screw things up worse than I already had...thanks to both of you for your help!

                                   




Logged
 

Page created in 0.125 seconds with 16 queries.