xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: NULL  (Read 246 times)

'Slimsey'

  • Guest
NULL
« on: December 05, 2009, 02:57:34 PM »

'
               Hey all,

After a long term of service, one of my Xenium SP Ice's has finally kicked the bucket.
Symptoms, Xbox reboots 3 times, Xenium LED stays red.
I have another working Xbox with the same Mod Chip, and swapping them over proves the Xbox and solderless adaptors are fine, it's definately the Mod Chip that's croaked.

SO with that I'm looking for a replacement modchip, but it apears the Xenium SP Ice is no longer available.
Are there any other Mod Chips out there that I can use with my existing solderless adaptor?

Cheers for any input !

Slimsey.
               
               

               
            '
Logged

'Mjollnir'

  • Guest
NULL
« Reply #1 on: December 05, 2009, 08:41:48 PM »

'
               U can try to reflash the chip with the working xbox, do a hot swap after its been turned on and swap the good chip with the faulty one.

               
               

               
            '
Logged

'Slimsey'

  • Guest
NULL
« Reply #2 on: December 07, 2009, 03:22:28 AM »

'
               
QUOTE(Mjollnir @ Dec 5 2009, 10:41 PM) View Post

U can try to reflash the chip with the working xbox, do a hot swap after its been turned on and swap the good chip with the faulty one.



Oh Wow seriously?
Do I need to Switch it to recover mode or anything?


Thanks for the advice !
               
               

               
            '
Logged
 

Page created in 0.138 seconds with 15 queries.