xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Can't Get Frosty's Dual-boot Vga Softmod To Boot In Vga Mode  (Read 27 times)

crashwg

  • Guest


A little while back I made my own VGA cable to be used with the XBOX.  See here: http://forum.arcadec...c,119841.0.html

It works great with Frosty's VGA patched EVOX M8+ BIOS on a modchip.

Now I'm trying to do a softmod and use the same VGA cable.  My first thought was to use Frosty's Dual-Boot VGA Softmod so that's what I've tried.

What I've done so far:
1. NDURE/XboxHDM hotswap softmod
         Everything went smoothly.  XBOX booted to avalaunch (I think it's avalaunch? whatever, it's irrelevant)
2. Booted with Frosty's "XBOX Rescue Disc"
         This gets me into the actual C, as opposed to the shadow C.
3. FTP into XBOX, delete the contents of C and E
         As instructed in the readme.txt included with the dualboot vga softmod
4. Continue FTPing, copying the contents of the C & E folders of the dualboot vga softmod

5. Reboot XBOX (with power button)
         Upon boot, I get the EVOX dashboard as opposed to avalaunch, so the replacing of files has at least partially worked.
6. Reboot XBOX (with eject button)
         This is where the VGA thing is supposed to come into play.  What happens is the tray ejects (I would have though it wouldn't) and other than that, it boots exactly the same as with the power button.  When hooked up to composite TV, the colors look normal.  When hooked up with the vga box to a monitor, everything is green and dark, just as it would look with an unmodded XBOX.

So that's where I'm at.  Don't know what to do.




Logged
 

Page created in 0.137 seconds with 16 queries.