xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Black Screen After Jtag Attempt On Jasper Bigblock  (Read 64 times)

Ser848

  • Guest
Black Screen After Jtag Attempt On Jasper Bigblock
« on: December 17, 2012, 12:15:57 PM »


I have a 256MB Jasper CB=6712, Dashboard=7371.
Soldered Jtag points and LPT port cables, using diagrams from free60.org ( http://img710.images...amsandungas.png ). And followed this tutorial: http://forums.xbox-s...howtopic=703757.

Using NandPro3, I dumped the first 3MBs of the nand, keyvault and config(many times with no errors and also compared the files which were identical.

nandpro lpt: -r3 c1.bin
nandpro lpt: -r16 kv.bin 1 1
nandpro lpt: -r256 rawconfig.bin ef7 2


Then flashed  "jasper_6723_hack_for_256mb_512mb.bin" using,

nandpro lpt: -w256 jasper_6723_hack_for_256mb_512mb.bin 0

Injected keyvault,

nandpro lpt: -w16 kv.bin 1 1

And finally Xellous,

nandpro lpt: +w16 xell-1f.bin 30

I didn use +W16 instead of +w16. Also tried xell-2f.bin with no different result. The console turns on and i get black screen. Turned it on with power button, eject button, back usb controller. Tried with and without the dvd drive connected. Since i repeated the tutorial 1-2 times with no luck, i flashed the first 3mb on the flash again from the first backup and removed all cables. The console still won't boot. Same situation. Turns on, power light green only in the middle, controller lit, but no output. I use a vga cable. As far as I can understand no command writes beyond 3MB in the nand thats why i tried to restore it. I don't have a full nand dump. Do you think the console is salvageable? Something more i could try? Please help.




Edited by Ser848, 17 December 2012 - 09:17 PM.


Logged

Ser848

  • Guest
Black Screen After Jtag Attempt On Jasper Bigblock
« Reply #1 on: December 19, 2012, 01:36:36 AM »


Assuming the nand is messed up, can a working image be reconstructed using the keyvault and rawconfig?
Flashconfig is 0x008A3020, so the config is on 0xEF7, correct?




Logged

Ser848

  • Guest
Black Screen After Jtag Attempt On Jasper Bigblock
« Reply #2 on: December 23, 2012, 05:44:10 PM »


I managed to run an old xbr.bin by injecting kv and config and now i have the cpu key. Its the only thing that boots though. I don't know what i'm doing wrong but i can't compile any other bin that will load. Also it takes about 2 minutes to boot. I tried j-runner,xebuild and others but i don't have a good nand dump...




Logged

deilzfcjk

  • Guest
Black Screen After Jtag Attempt On Jasper Bigblock
« Reply #3 on: December 29, 2012, 05:17:17 AM »


If you send me the nand i could rebuild you one. Give me the kv , config,and cpukey.






Logged
 

Page created in 0.064 seconds with 15 queries.