xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Fusion Install Botched?  (Read 75 times)

ScandalousImage

  • Guest
Fusion Install Botched?
« on: November 18, 2012, 12:20:58 PM »


I tried using the TX forums but I can not register due to server load everytime i try to register so here it goes.

I prepped a nand for Fusion and made the fusion bootdisk, I was going to boot to use xell to flash updflash.bin then boot the disk to install.

Welll I got side tracked with the family after I inserted the disk and i did not boot into xell, the fusion install went as i should have, now my xbox wont boot to xell via eject, wont boot anything aside from the TX splash screen. Ive tried removing HDD it wont boot at all with HDD in I can get to the splash screen.
Ive also tried a new hdd formatted as well no dice either. Also noticed my RGH glitch times are closer to 30 seconds where as before I was instaboot (RGH1 Jasper).

Any clues as to how to fix? Im wondering that updflasgbin may hay screwed it up but i didnt boot to xell, but I cant understand what if it didnt flash.  I caved in an ordered a jr programmer though to flash the nand back.

Any insight is appreciated thanks.




Logged
 

Page created in 0.11 seconds with 16 queries.