xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Jtag Not Working Please Help!  (Read 44 times)

Andytee

  • Guest
Jtag Not Working Please Help!
« on: November 18, 2012, 07:10:38 AM »


Hi all,

This is my first post so be kind, If this is in a wrong section sorry!

I have a 250gb Xbox slim with a trinity mboard. I have a dual boot setup with a xecuter coolrunner installed.

The xbox is switched from retail to jtag by a swtich on the left side out through the vents. When the system is on retail it boots very fast and never has any problems, like a charm.

When i switch it to jtag i see the red light inside glow. When i press the power button, or press the xbox button on the remote it causes the power light to glow green and make that beep noise as you would expect. But that is where it stops. I get no lights spinning around the power light at all. If i press the sync butting it does then cycle the 4 lights around the button but then stops and returns to just the solid green centre light. The cd tray will eject when i press it. I do not get any signal to my tv at all. I can hear the fan spin up and it seems to sound like it spins slow for a seconds every 5 to 6 seconds but the internal red light does not go green at all (as it used to when it was booting jtag perfectly, before i got the dual nand boot thingy done).

Another problem is, if i unplug my system and leave it switched to Jtag, when i plug it all in and press power all i get is the single beep but no lights or fans start up at all. I have to turn it on as retail, wait a minute, swtich to jtag, then power on to get the green lights.

I have tried running with hdmi and av cables. I have tried different power sockets, different power cables and different tv's. The xbox has been tried away from any interference and on all different sides (apart from left as the switch sticks out a bit). I have also had the coolrunner refitted for me and the nand reflashed with no bad blocks. Please help me!!!!!!!!!!!!!!!!!!!!

Please ask any questions you need to know in order to help me.

Thank you all in advance for your support.

Andy.




Logged

johnyblackout

  • Guest
Jtag Not Working Please Help!
« Reply #1 on: November 29, 2012, 06:44:39 AM »


how long did you let it sit for? I've heard of glitch times taking a while (like 5-10 mins). It sounds to me like something is up with the way your CR was soldered onto the board. Also you could try re-programming the CR with J-runner and making sure the switch on the CR is set to 'Slim' and not 'Phat'.




Logged
 

Page created in 0.131 seconds with 17 queries.