xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Frag After Duox2 Gs Install  (Read 543 times)

deilzfcjk

  • Guest
Frag After Duox2 Gs Install
« on: January 03, 2013, 09:51:18 PM »


I only ever did a v1.6 LPC rebuild once. It turned out okay. I would rather not have to do it ever again though.

This is in 2006. Picture is kind of blurry. I had a shitty camera then.\

The hardest part of it all is holding the LPC header pins on the other side. lol. with a 40watt iron at 700 degrees is not fun. It need to be that hot to do a LPC rebuild. Because the pins act as a heat sink. The trick was to get hot and fast and get outta there. If you linger there too long. You risk ripping off a LPC ring.



IPB Image




Edited by deilzfcjk, 04 January 2013 - 07:01 AM.


Logged

shambles1980

  • Guest
Frag After Duox2 Gs Install
« Reply #1 on: January 04, 2013, 08:10:22 AM »


tape the lpc header to the top side of the board mate..
Just push the lpc header "well the pins, still connected to the plastiic" through some electrical tape.
tape it to the top side so the legs pop through the lpc.

then solder..

but i would reccomend a wire rebuild.




Logged

deilzfcjk

  • Guest
Frag After Duox2 Gs Install
« Reply #2 on: January 04, 2013, 09:37:54 PM »


I heard of the way you just suggested. But I'm I'm old school. I hold the other side of the pins with my bare hands. Yes wire is best.




Logged

teagster

  • Guest
Frag After Duox2 Gs Install
« Reply #3 on: August 14, 2012, 09:46:28 PM »


I have a v1.6b which I have installed the LPC rebuild board and a white duox2 preflashed with evox m8 on both banks. I have been over the solder joints a million times,all look good. The install went really well.
When I power on with button, the chip will blink red each time the xbox will start,shut off like three times then frag red/grn. If I power on with the eject button it boots to MS dash.
 If I grd the DO wire from board it frags. If I disconnect the DO the chip flashes a steady red (normal) no matter which button I press.
Any help greatly appreciated thank you




Logged

teagster

  • Guest
Frag After Duox2 Gs Install
« Reply #4 on: August 21, 2012, 06:27:03 AM »


Ive got it sorted,I had to remove the LPC rebuild board and I reinstalled with just wires and everything works now.




Logged

shambles1980

  • Guest
Frag After Duox2 Gs Install
« Reply #5 on: August 21, 2012, 10:01:01 AM »


yeah i don't like the lpc rebuild boards. you cant verify that they are properly connected to the pads, but with a wire rebuild you can easily check.




Logged
 

Page created in 0.099 seconds with 15 queries.