xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: NULL  (Read 207 times)

'lithium210'

  • Guest
NULL
« on: July 10, 2012, 10:53:47 PM »

'
               Ive done lots of softmods for friends using xboxhdm 1.9 but recently been having an issue with 1 xbox. Ive done a fresh install with a 500gb hdd and loads xbmc as default without any problems. Its mostly used to watch videos. I'll copy a few videos in it and they'll play fine for hours. After I start copying about 100-150gb+ (its all random on how my info i copy to it) of videos either through ftp or from disc, xbmc will freeze. I then reboot and the softmod disappears and when i try to redo the softmod, F drive is empty. Folders are present but no data in them. Ive taken the 500gb and formatted it, tested with hitachi dft and all tests pass. Redone the softmod and after a week of copying files, it'll do the same thing. I was even given a new xbox and same thing happened. Im starting to think its probably the hard drive. Any ideas? Appreciate any help.
               
               

               
            '
Logged

'Heimdall'

  • Guest
NULL
« Reply #1 on: July 11, 2012, 02:32:04 AM »

'
               You have to use XBPartitioner 1.1 or later to format partitions over 256GB or you'll get data corruption. That's almost certainly why your F partition is disappearing. You should always check the cluster size after formatting - see the link in my signature (Format hard drive / check cluster size) for details.

However, the softmod shouldn't disappear even if the F partition does become corrupt. Unfortunately you neglected to mention which softmod you installed and with which options, where you install XBMC, how you launch it (direct dash replacement or shortcut), or the symptoms when the softmod disappears (LED colour, screen message, will it run a game, will it run a rescue disc), so it's difficult to provide any firm advice.

Fix the cluster size first, then if the softmod problem persists post back with the information I suggested and we can take it from there.
               
               

               


                     Edited by Heimdall, 11 July 2012 - 10:32 AM.
                     
                  


            '
Logged

'lithium210'

  • Guest
NULL
« Reply #2 on: July 11, 2012, 11:55:47 AM »

'
               Appreciate the help!

In the MSDash, I can run games and rescue discs. There are no LED warnings or screen messges. Ive been using Ndure 1.1.1 SC to retrieve the eeprom, then i downloaded a softmod package (dont have the name anymore) which had xboxhdm 1.9 ready. All i had to do was copy over the eeprom and fill up F with apps. XMBC ran from F with a shortcut from C. I also used xboxhdm to format, partition, lock/unlock drives. Not sure if xboxhdm 1.9 is using xbpartitioner or its own partitioning app. I noticed in the xboxhdm folder setup, C has files as it should but E is empty. The xbox dash is 5960, kernel is 5838. Using a new updated ide cable. Hope some of this info helps.

Update: Just used hexen's cd to install kingroach softmod. Now attempting to use xbpartitioner to fix F.

Update #2: I think i know what im doing wrong. Im going to redo this xbox and place everything in E. I think you're right about the F corruption. Since the dash was in there, it would revert to MSDash.
               
               

               


                     Edited by lithium210, 11 July 2012 - 08:27 PM.
                     
                  


            '
Logged

'shambles1980'

  • Guest
NULL
« Reply #3 on: July 11, 2012, 12:39:18 PM »

'
               I always install xbmc to E: nd i dont even use it as a dash..
but i would usualy leave about 1GB free space on E just to keep everything running nice and happy.


               
               

               
            '
Logged

'lithium210'

  • Guest
NULL
« Reply #4 on: July 11, 2012, 12:43:46 PM »

'
               Im only installing a few apps on E including XBMC. Well done preparing the xbox with hexen. Everything is working great but now to test it and start copying videos to F. Hopefully F doesnt get corrupted again.  Hexen is awesome!
               
               

               
            '
Logged

'lithium210'

  • Guest
NULL
« Reply #5 on: July 11, 2012, 01:58:26 PM »

'
               Cluster size tested good. Btw.. does anyone know what cluster size xboxhdm 1.9 uses? Also when copying files over to the xbox, does it matter what dash its on? (evox, unleash, xbmc, etc)
               
               

               
            '
Logged

'ldotsfan'

  • Guest
NULL
« Reply #6 on: July 13, 2012, 03:58:11 AM »

'
               16K. This explains the attempt to bridge xbox Linux FATX to 32K/64K. But xboxhdm 1.9 is prior to my work so 16K it is.
               
               

               
            '
Logged
 

Page created in 0.137 seconds with 14 queries.