xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Xbox Damaged Hdd  (Read 278 times)

panda159

  • Guest
Xbox Damaged Hdd
« on: June 11, 2012, 05:34:17 PM »


Hello,

i have huge problem with my xbox. I try to softmode my XBOX 1 rev 1.6 with ndure script. I install xboxhd, ndure 3.0, make an iso and burn it to CD. After that I found PC old enough to everything work and try to hotswap. I try more than 200 hotswap but I didnt have lucky to find xbox-partition on /dev/hda. Sometimes, on boot I got a few errors similar to this one..

hda: read_intr Status 0x59 driveready seekcomplete datarequest error
error 0x40 uncorrectable error LBAsector 3 sector 0

but sometimes there is more than 30-40 errors. After many tries I build a small programmer (I'm hardware engineer) and got EEPROM form chip. With LiveInfo I checked everything and all is fine. Again, I burn CD with xboxhd and ndure and boot to option 3. I use unlockhd -a option and it says completed successful. I type reboot and try to but with option 1 now but got same few error.

I checked a Xbox, i hdd is ulocked i get error on xbox, if I locked it again with lockhd -a everything work fine.

I read many pages on many forums but everyone says that hdd is locked. Well it should be unlocked and he looks like unlocked but still I can stat xbrowser. Every time I got this same error.

Found Harddrive.
We will now search /dev/hda for an xbox partition table...
No xbox-parition table found on /dev/hda

I have no any backup and I need help to get this work. Dash is booting after hdd is locked so I assume that C partition if fine but what can be error then?

Many thanks and sorry for my bad English and long text but I just want to explain all things smile.gif




Logged

Heimdall

  • Guest
Xbox Damaged Hdd
« Reply #1 on: June 11, 2012, 05:39:26 PM »


Alright, so I've had the car for a few days, and I love it. It's awesome. I drove to school today for the first time in like 2 months. haha.

But now I need some entertainment in it. lol. It has a relatively new deck, but I mean, come on, it doesn't even have an iPod port thing (or anything else that would allow me to hook up an MP3 player). So I'm looking at getting a new deck, but I think I want one of those flip-out screen deals. Though I'm not too sure if it'd fit, plus it seems as if the gearshift would be completely in the way. I really want some type of screen though so that I can hook up a slimbox or a computer. Being an ultimate nerd, I need these types of things on-the-go. lol

Any recommendations for flip-outs (I have no idea what they're actually called)? I don't really need one with GPS, but it wouldn't hurt. One that would allow for a future addition of GPS would be kind of cool too. But I honestly don't travel much, so it's not that big of a deal. I'd really like to find one with multiple inputs (especially HDMI, since a lot of computers don't have composite, but a lot can go from DVI->HDMI), HD Radio (well, I'm not sure, anyone know about HD Radio?), Bluetooth definitely, and an iPod port thing (that is compatible with an iPod Touch).

I think having a computer in the car would be pretty sweet. Anyone know of any mobile computing solutions? Mini-box.com seems to have some decent solutions, but the prices are kinda eh. I wouldn't mind building my own rig, but I don't know.

I don't really have any money right now, so this is all kind of theoretical/down the road. haha.


I was looking into this a while ago, when I was car browsing, it's best if you have a double din car (2CD rack basically) which yours has, I'm sure you could modify the gear shift so it's smaller right?? TS may no about that, you can also build a small computer in your boot (using mobile like VIA) and run wires to the front placing the display to where you would like it. Apparently you can get diag software to, so if anything appears wrong on your engine the computer display would pick it up. I was thinking of doing this if I did get a second hand car, so it might give me a hint at what's wrong.

Also for Ipod get an FM transmitter (or whatever radio waves you use) there about �30 here and you just tune your radio into your Ipod also if another (say friends car) is following or infront they can listen to on some on the same channel.




Edited by bucko, 03 February 2009 - 06:17 PM.


Logged

'panda159'

  • Guest
NULL
« Reply #2 on: June 11, 2012, 05:54:27 PM »

'
               I try to do everything you type. I first boot with option 3 and use unlockhd -a. Then reboot and use option 1. But I still got some (few 4-5 errors) on loading and xbrowser still says that that there is no xbox partition. That is why I think that I have damaged hdd.

I try to put hdd back to xbox just to check if unlockhd and lockhd do what they tell to do and I see that my hdd is unlocked but have some sort of problems with partitions. After locking hdd is working but i dont have mod, I didnt apply ndure script coz my xbrowser never start without xbox partition. Do you have any clue what this can be?

Thanks for fast answer smile.gif
               
               

               
            '
Logged

'panda159'

  • Guest
NULL
« Reply #3 on: June 11, 2012, 06:19:18 PM »

'
               After xboxhd 2.2 an ndure 3.1 iso image burned, I got slax to work and start ndure script. On option 4, backup, i got next error.

mount: unknow filesustem type 'fatx'
mount: maybe you meant 'vfat':
mount: unknow filesustem type 'fatx'
mount: maybe you meant 'vfat':
mkdir: cannot create directory '/xbox2/E/backup/' : File exists

Part 2 of 3
Part 3 of 3

unmount: /dev/hda51: not found
unmount: /dev/hda50: not found

Done... now exxiting.

I think that something is no good smile.gif
               
               

               
            '
Logged

'Heimdall'

  • Guest
NULL
« Reply #4 on: June 11, 2012, 06:33:57 PM »

'
               I suspect you are right, and the hard drive is broken.

Try unlocking it, then using Windows to format it, and run checkdisk. If it all works, then try the method in my signature "Build a new softmod disk with eeprom". It uses the same xboxhdm, you just choose slightly different options.

If formatting it in Windows doesn't work then you know that the hard drive is broken.
               
               

               
            '
Logged

'panda159'

  • Guest
NULL
« Reply #5 on: June 11, 2012, 06:44:33 PM »

'
               Thanks for replay. I will try it tomorrow (its 3 AM here) and tell you the results smile.gif
               
               

               
            '
Logged

'panda159'

  • Guest
NULL
« Reply #6 on: June 16, 2012, 05:22:25 AM »

'
               Hi,
I didn't manage to do something. Can you explain me step by step how to rebuild and reformat hdd? I have eeprom.bin but I dont have any backup from C and E partition. If it is easier iI have spare HDD from 60GB and I can make XBOX hdd from it.
I try to find somewhere C and E backup from other console but search fail. Can I use others C and E backup? Console is never modded. eeprom.bin has been read from chip with programmer.
               
               

               
            '
Logged

'panda159'

  • Guest
NULL
« Reply #7 on: June 16, 2012, 01:25:56 PM »

'
               Again me smile.gif I manage to install original C partition on new hdd with eeprom file. But I have troubles with Ndure. After install script and returning back xbxo start and after microsoft logo picture missing and yellow ring start. I connect xbox over component HD AV cable. I try with oly kernel selected and with all option but every time, after start screen picutre missing after Microsfot logo. If I only rebuild partition and recreate C partition everything work fine but console is not softmodded smile.gif Eeprom says that this is NTSC console. Can this be problem? Ndure works like charm and no error at all but problems start after reboot smile.gif
               
               

               
            '
Logged

'Heimdall'

  • Guest
NULL
« Reply #8 on: June 18, 2012, 12:13:34 PM »

'
               Is this the original disk, or a new disk?

If the LED is yellow then the Xbox is modded. Connect the Xbox via a composite cable first, just to make sure it works.

If that doesn't work, follow the instructions in my signature - "Build a new softmod disk with eeprom".
               
               

               
            '
Logged

'panda159'

  • Guest
NULL
« Reply #9 on: June 18, 2012, 12:26:43 PM »

'
               I use a new disk. I dont have composite cable but I just order a new one and he will be at my house in 2 days. So you says that there can be problem with component HD cables? When I recreate new HDD from scratch everything work fine (original dash appear) but after ndure i lost picture. Until Microsoft logo video is here. I will wait for a composite cable then I will contact you with result if needed smile.gif Tnx
               
               

               
            '
Logged

'panda159'

  • Guest
NULL
« Reply #10 on: June 20, 2012, 05:08:50 PM »

'
               Hello,
I finally got composite cable for Xbox. Softmod working, games are working. I use Unleash X dash.
My last question is next. Is there anz waz to make this dash permanent? My xbox is banned so I dont need original dash. When I press button to open traz after game is in he return me to green M$ dash an I need to power off and power on to get Unleash X.
               
               

               
            '
Logged
 

Page created in 0.18 seconds with 15 queries.