archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News: forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Xbox Softmod Boot Problem  (Read 398 times)


  • Guest
Xbox Softmod Boot Problem
« on: June 09, 2012, 07:14:36 AM »

I apologize if anyone has already asked this specific question, or had this exact problem, or that I've posted in the wrong place, but after searching around i wasn't able to find a specific answer. (hence posting this) Of course, if i have missed somewhere a topic that answered my problem, a link would be appreciated.

The Problem:

After years of it being inactive, i dusted off my Xbox1 and decided to softmod it.

Used this guide here: http://www.instructa...-FREE/?ALLSTEPS )

When i got to the point of completing the install, (where your supposed to copy the blank soundtrack to a new one and name it <<Eggs�ox>> ) strangely, i didn't have to do do the Copy. It went straight to the custom software (which i think was UnleashX), which i replaced with XBMC.

Then I used one of the Apps for the Xbox to clone the Hard drive, so i could replace my Normal Xbox one with a 250GB HDD.

It worked fine for several days, But then after not using the Xbox for about 2 days, i switched it on again to get a Green Ring (While it booted) then an Orange Ring, but then instantly a red ring with an Error.

I was able to get past this by booting the Xbox up with the DVD drive open (which seemed to get the Normal Dashboard) And then booting up my backup of Ninja Gaiden Black. And using the L+R+WB (or something along those lines, i forget the buttons exactly) Which quit the game, bringing me back to XBMC, which from then on the xbox continued to boot as normal.

But then after about a month of not using my Xbox, i hit the same problem getting the red light. Again, I'm able to get into the Normal Dashboard by just booting the Xbox up with the DVD Drive open, but every method I've tried now simply WON'T allow me to Boot into XBMC. And I've tried copying the Blank soundtrack and such to <<Eggs�ox>> and that just shows the Xbox game boot logo (as it should) but then goes STRAIGHT back to the Normal Dash.

I am at a loss as to why the Xbox would FORGET or change its boot settings after simply being inactive for a few weeks.

But it does Make me think of how when you leave a console untouched for several years, you usually have to reset the clock, and how it could be related to that.

Anyway, if anyone can help me fix my Xbox's Boot problem so i can just get into XBMC every time, It would be greatly appreciated.



Edited by RyuHayabusa77, 09 June 2012 - 03:42 PM.



  • Guest
Xbox Softmod Boot Problem
« Reply #1 on: June 10, 2012, 10:24:52 AM »

You're using an old softmod, and you've installed it badly.

Get hold of HeXEn (Google Heimdall's Xbox Engineering Disc, burn the iso to DVD-R at 4x or slower). Reset your Xbox clock as you have been, then cold boot with HeXEn and use one of the one-click softmod install options. This will update your Xbox so you have a newer softmod, properly installed so that it bypasses the clock reset problem.



  • Guest
Xbox Softmod Boot Problem
« Reply #2 on: June 10, 2012, 12:00:44 PM »

Alrighty, looks like resetting the clock again, managed to make the Xbox boot straight into XBMC. Then managed to do a fresh softmod install with the Disk and then installed XBMC back on there with the HeXEn disk, worked like a charm, Thanks very much for your help.

Edited by RyuHayabusa77, 10 June 2012 - 08:24 PM.


Page created in 0.09 seconds with 16 queries.