xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Hddhackr 1.30 Help Looked Everywhere For A Fix.  (Read 145 times)

goth1sniper

  • Guest
Hddhackr 1.30 Help Looked Everywhere For A Fix.
« on: January 02, 2012, 02:14:02 PM »


I hope im posting this is the rite forum.
I also know there are slot of lost undo.bin files. I did not lose my undo hddhackr 1.30 did not wring it.
Here is what I need help with.
I used hddhackr 1.30 on my 250gb wd2500bevt wd Scorpio blue. An every thing flashed good I got a green message on my screen saying remove hd an shutdown pc not restart "something like that". I hooked up the hd to my 360 an booted it went to the memory page an it was saying unformatted hd so I tried to format an put my s number in. The bar was 1/2 way an stayed there for about 2mins. Then a error piped up saying failed.
I retried the hddhackr again an it told me every thing mached the hddss.bin
It was reading the drive as a samsung 360 hd.


Btw when I flashed the 1st time it didn't asked to wright the ss1/2/3 so on my 2nd try to flash I did that. It went through the process an was 100% done.
I then plugged the hdd back in to my 360 an booted then it was stuck at the 360 boot logo for about 5mins then after the 5mins I went to memory tap an it was saying the same thing as it did for the 1st flash. So I tryed formatting an got the same error.
So I thought I can restart the drive back to new an try some more but both undo1.bin an undo2.bin size was 0. So I skipped that an tried to reflash with a 60gb hddss.bin. Flashed good got the same green. Message saying unhook hd an shutdown pc. So I plugged it back in my 360 an sane thing error when trying to format.




Also if some one had or know where I can find a undo.bin for my drive let me know please. I looked at all the backup undo.bins an non of them mached my drive
Here is my drive info
mdl is wd2500bevt - 11zct0
S/n wxv0e99daza4
It's a 250gb


If anyone can help please do lol.

Thanks Bobby.





Logged

goth1sniper

  • Guest
Hddhackr 1.30 Help Looked Everywhere For A Fix.
« Reply #1 on: January 03, 2012, 06:51:58 AM »


Ok I tryed alot of things to get it working an no go. So what I think is the hd it's self is bad. Because when I try to format in 360 it sticks 1/2 way an the drive clicks 1 time loud an about 45 sec later the 360 gives me that error. Same when I did a reflash to stock "note not my undo.bin someone else undo file that worked" I didn't buy the drive I got it out of a old laptop I was working on for someone that didn't pay for the work did




Logged
 

Page created in 0.139 seconds with 16 queries.