xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Falcon Rgh Cold Boot Problems (x360glitch)  (Read 172 times)

Reolin

  • Guest
Falcon Rgh Cold Boot Problems (x360glitch)
« on: November 28, 2011, 01:43:36 PM »


Good day everyone.
Installed x360glitch (white china chip) into my falcon. So here is the problem - console will not cold boot - if it has been turned off for a long time, several first boots won't be successful. So I added green LED - debug pin 27. And here is what I get when xbox fails to boot - 3.3v on debug pin constantly. What can be wrong?
Video:




Logged

Reolin

  • Guest
Falcon Rgh Cold Boot Problems (x360glitch)
« Reply #1 on: December 02, 2011, 07:16:50 AM »


Ok, fixed. This chip in stock has 1.35v on both pin 15 and 7. You need to fix this - pin 15 should be 1.8v, pin 7 - 1.1. Here is what you need to do.
IPB Image

1.8v was taken from U5B2




Edited by Reolin, 02 December 2011 - 04:17 PM.


Logged

beyond6666

  • Guest
Falcon Rgh Cold Boot Problems (x360glitch)
« Reply #2 on: February 22, 2012, 04:55:42 PM »


I have confirm this voltages.

What did you exactly do? Did you just short connect this points:
point 15 with one side of resistor
point 7 with other side of resistor

What about red marker?
Can you take a picture of your RGH chip?
Please.




Logged
 

Page created in 0.126 seconds with 14 queries.