xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Server Setup Help.  (Read 108 times)

thewhipedone

  • Guest
Server Setup Help.
« on: July 11, 2010, 12:02:39 PM »


Ok my old server died. Long story short I have/had 3 IDE HDD's and a Nvidia 128mb apg the only thing savable from old system. I bought a new 2tb hdd to consolidate 2 of the old ones and still have room to grow. I bought a Tyan Tiger MPX Dual Socket A  Motherboard (S2466) with 3gig of ram and a matched set of Amd 2ghz cpu's , 650 watt 80+ power supply, VIA VT6421A IDE & SATA pci raid card and a new Wd 2tb HDD.
I reused my  1yr old WD 350gb ide hdd to run my OS on since the mother board has build it ide.

After programming  XP to it, it runs fine if I use programs off the ide drive but as soon as I start to use my new hdd (move files around )it slows down the pc. It'll freeze for 1-2sec the run fine for 30 or so sec. I originally had Ubuntu on it but had problems getting it to mount the 2tb drive every time it booted. Any way I'm kinda new to the server thing the old one was just a old pc with hdd's and xp and it just worked. Any help would be nice. thanks

Ps I only bought this because I got the board,memory,& cpu's for $95 . I know its not a power house but its more that I need. That's if I can get it to work.




Edited by thewhipedone, 11 July 2010 - 08:06 PM.


Logged

throwingks

  • Guest
Server Setup Help.
« Reply #1 on: July 11, 2010, 12:10:31 PM »


I think XP can handle 2TB drives if partitioned properly. Check for info pertaining to that and BIOS updates and/or limitations.

Out of curiosity, was the Ubuntu install 32bit?




Logged

thewhipedone

  • Guest
Server Setup Help.
« Reply #2 on: July 11, 2010, 12:17:15 PM »


I checked the bios and its as up to date as you can get (2006ish) and from what I can find as long as the pci card supports it ,it'll work and Ubuntu was 32bit.

Could the problem be the pci card sense its a cheep one?




Logged
 

Page created in 0.119 seconds with 16 queries.