xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Pages: 1 2 [3] 4

Author Topic: Duplicating Kingroach's Ndure Script Effects With Xplorer360  (Read 1016 times)

'ldotsfan'

  • Guest
NULL
« Reply #30 on: September 28, 2010, 05:58:14 AM »

'
               Any error no on the screen?. Xplorer360 takes a long time to copy shadowC file so when you think it is irresponsive, it may just be busy.

Is partition 3 and 4 accessible? List the files if possible on pastebin.
               
               

               
            '
Logged

'360fan123'

  • Guest
NULL
« Reply #31 on: October 01, 2010, 06:32:28 AM »

'
               
QUOTE(ldotsfan @ Sep 28 2010, 01:58 PM) View Post

Any error no on the screen?. Xplorer360 takes a long time to copy shadowC file so when you think it is irresponsive, it may just be busy.

Is partition 3 and 4 accessible? List the files if possible on pastebin.


No, what happened, was that xplorer360 was copying the shadowc file to the HDD and the program went from "not responding" and suddenley crashed with a windows error report.

Partition 4 does not exist at all. All the other partitions are literally empty. (I did make a backup, as you suggested in the first post, but that also crashed xplorer360 and there is only one file in there)
               
               

               
            '
Logged

'ShoutHouse'

  • Guest
NULL
« Reply #32 on: October 01, 2010, 05:19:14 PM »

'
               Ok, I'm slightly confused. By backup do you mean click DRIVE>Backup

or do i need to just copy files over to a folder... I did both.


Also, when I try to inject the backup into shadowc.img it says it cannot write cluster.
               
               

               


                     Edited by ShoutHouse, 02 October 2010 - 01:28 AM.
                     
                  


            '
Logged

'kingroach'

  • Guest
NULL
« Reply #33 on: October 06, 2010, 10:50:09 PM »

'
               writing shadowc.img is not really that important. You can transfer it after you get the exploit running. Its much faster to do it by ftp. You will see real c drive on first boot and after you copy shadowc.img all subsequent boot will load shadowc.
               
               

               
            '
Logged

'Mr_Biggles'

  • Guest
NULL
« Reply #34 on: April 06, 2011, 08:19:31 AM »

'
               I know this is old and long out of date for many of you, but it worked exactly as advertised. I found an xbox in a bag in the parking lot at the local grocery store, and with this tut and a little more research I now have a working XBMC set-up that fits my cheap-ass budget.

Thanks to all of you.

               
               

               
            '
Logged

'ldotsfan'

  • Guest
NULL
« Reply #35 on: April 07, 2011, 06:00:25 AM »

'
               
QUOTE(Mr_Biggles @ Apr 6 2011, 11:19 PM) View Post

I know this is old and long out of date for many of you, but it worked exactly as advertised.

Yes, this method has its fans  biggrin.gif
               
               

               
            '
Logged

'fizal619'

  • Guest
NULL
« Reply #36 on: October 04, 2011, 08:29:01 PM »

'
               i made the backup image.  and i ficked up the installation....
now i cant get the drive to unlock in order to restore the image.....
what do i do?
im screwed
               
               

               
            '
Logged

'opd'

  • Guest
NULL
« Reply #37 on: February 20, 2012, 05:31:33 PM »

'
               Thank you for this great tutorial. It works fine with modern PCs (SATA, only one IDE cable..). I had one problem using Xbrowser360: First it only had 3 Partitions. Solution: Backup the whole disk, and restore it- thats how i get my e partition back.
Another Problem using Windows 7 (64bit in my case): UAC does not like the tool, drag and drop does not work. You have to use the Administrator Account and nothing else ("run as" simply does not work!).


               
               

               
            '
Logged

'Verontier'

  • Guest
NULL
« Reply #38 on: April 21, 2012, 09:29:34 PM »

'
               I have been trying this on my unmodded X-Box for almost 3 days now.. My problem seems to be slightly different from others on this forum. Everything goes smoothly: the xbhd unlocks; the laptop installs the driver; and it reads the xbhd in the Disk Management. But, Xplorer360 (also tried extreme 1&2) will not detect the xbhd.
I have tried it in XP SP 1,2,&3 compatibility modes run as administrator each time (my os is Win7 Ultimate). As I stated earlier, everything works with the xbhd except for the Xplorer360 programs.
Could it be the IDE/SATA to USB 2.0 adapter I am using? It is the same adapter I used on my X-Box 360 a couple years ago (same laptop, too).
               
               

               
            '
Logged

ldotsfan

  • Guest
Duplicating Kingroach's Ndure Script Effects With Xplorer360
« Reply #39 on: April 21, 2012, 09:55:31 PM »


In all likelihood, the hdd hasn't unlocked yet. What technique are you using to unlock?




Logged

Heimdall

  • Guest
Duplicating Kingroach's Ndure Script Effects With Xplorer360
« Reply #40 on: April 22, 2012, 04:42:36 AM »


And are you using Xplorer360 beta 6?




Logged

Verontier

  • Guest
Duplicating Kingroach's Ndure Script Effects With Xplorer360
« Reply #41 on: April 22, 2012, 08:20:33 AM »


In all likelihood, the hdd hasn't unlocked yet. What technique are you using to unlock?

I have used the error 12 and play/pause song method.

And are you using Xplorer360 beta 6?

Yes. Plus, I have also tried Xplorer360 Extreme 1 and 2 with the same end results.

This has been more frustrating than when I first started modding game systems all those years ago. This is my first attempt at a original X-Box. So far I suck at it, lol...




Logged

Verontier

  • Guest
Duplicating Kingroach's Ndure Script Effects With Xplorer360
« Reply #42 on: April 24, 2012, 08:29:10 AM »


Okay, I think I found the problem. I was using an external power adapter that came with my IDE/SATA to USB when it wouldn't work. The external adapter got misplaced and I decided to use the actual X-Box to power the xbhd and it works perfectly now. Thanks to ldotsfan and Heimdall for their quick replies to a solution.

But...., as with almost anything in life, a new problem has arose. When I try step 1 (backup content in c drive) by highlighting "Partition 3", clicking "File", and choosing "Backup Image", it gets about 3/4 of the way (7.12 gigs) and stops. It does not freeze or anything like that (task manager shows Xplorer is running normally). I let it set for nearly 7 hours yesterday with no progress made on the last 1/4 of the process, about 2.5 gigs. Any help would be greatly appreciated.

Edit: The xbhd works just fine while in the X-Box.




Edited by Verontier, 24 April 2012 - 04:34 PM.


Logged

Heimdall

  • Guest
Duplicating Kingroach's Ndure Script Effects With Xplorer360
« Reply #43 on: April 24, 2012, 08:55:49 AM »


The C partition is only 500MB, so something has gone wrong somewhere. smile.gif

You might want to use HeXEn (Google Heimdall's Xbox Engineering Disc, burn the iso to DVD-R at 4x or slower) to reinstall the softmod, just to be certain that you have a clean installation.




Logged

Verontier

  • Guest
Duplicating Kingroach's Ndure Script Effects With Xplorer360
« Reply #44 on: April 24, 2012, 09:17:01 AM »


The C partition is only 500MB, so something has gone wrong somewhere. smile.gif

Should I use the "Extract" command instead of the "Backup Image"?

[quote author=Posted by Heimdall At :name=Heimdall)-->

You might want to use HeXEn (Google Heimdall's Xbox Engineering Disc, burn the iso to DVD-R at 4x or slower) to reinstall the softmod, just to be certain that you have a clean installation.

The system has not been modded yet, that's what I'm hoping to accomplish. Also, can HeXEn be burned to a CD-RW?




Logged
Pages: 1 2 [3] 4
 

Page created in 0.105 seconds with 16 queries.