xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Dash Exchange Gone Wrong! I Need Help!  (Read 244 times)

ahero4heor

  • Guest
Dash Exchange Gone Wrong! I Need Help!
« on: September 16, 2007, 10:03:51 AM »


Ok, earlier today around 1:30 I decided to put UIX on my system and have it boot to that. I followed gasclown's Tutorial to installing UIX but it only boots to a black screen. Was I supposed to have deleted all EvoX files? I did not do that. I also changed the evoxdash.xbe to default.xbe. My EvoX dash is in my E: directory any UIX is in C:, is that the problem? If anyone has any ideas, please tell me. I'm semi-noobish and looked around and this seems to be where all questions are being asked and answered so if any mods need to move this or delete this it's alright.




Logged

Berzerker92

  • Guest
Dash Exchange Gone Wrong! I Need Help!
« Reply #1 on: September 16, 2007, 05:50:17 PM »


is it a softmod or a hardmod (<Chip.) (also i wouldnt use that dash, its reeeeaaaallllyyy old go with Xbmc, or unleashx)




Logged

Ticketz

  • Guest
Dash Exchange Gone Wrong! I Need Help!
« Reply #2 on: September 16, 2007, 06:26:49 PM »


UIX is in C:, is that the problem?

The folder however is hard coded in the xbe and can NOT be changed.

To install as a MAIN DASHBOARD simply place the folder and xbe on a partition root,
ie: E:\
so you have E:\user.interface.x.dash directory/folder and E:\uix.xbe

Depending on which xbox version you have. you might to replace the uix.xbe with the Replacement.UIX.XBE(MAKES.UIX.WORK.WITH.ALL.BIOSES.EVEN.1.6). Found at the usual place..

You also have to configure your .ini file of your the Bios your using..




Edited by Ticketz, 17 September 2007 - 02:28 AM.


Logged

ahero4heor

  • Guest
Dash Exchange Gone Wrong! I Need Help!
« Reply #3 on: September 17, 2007, 04:58:39 PM »


Softmod. I want to use it as a main dash because of the skinning capabilities and just run other dashes from UIX. The prob is FTP doesn't work anymore and neither do bootdisks (EvoX). Does anyone know how to get the eeprom file off of my mem. card? Kinda noobish I know, but I think if I do not successfully get eeprom off of card I'll just hotswap to comp and unlock that way. If I dont find anything when i search in a few mins I will hotswap =].




Logged

ahero4heor

  • Guest
Dash Exchange Gone Wrong! I Need Help!
« Reply #4 on: September 17, 2007, 07:44:00 PM »


Hotswap not helping, my comp wont recognize hdd. I just need to figure out how to get eeprom off of mem card. And another Q, can you make  a new blank hdd xbox compatible- out of the box [(nothing on it, just dash on it, no eeprom file needed, I don't need to lock it to get it working do I?) Will the hdd tools work to make any hdd compatible with xbox without any soft of files?]? Thanks in advance. =]




Logged

ahero4heor

  • Guest
Dash Exchange Gone Wrong! I Need Help!
« Reply #5 on: September 17, 2007, 08:19:59 PM »


Srry for triple-posting but, what version would a prototype be? Just a  random question that I need answered, if you think this is too off topic disregard it or Mods remove if you find necessary =]. TIA, again.




Logged

ahero4heor

  • Guest
Dash Exchange Gone Wrong! I Need Help!
« Reply #6 on: September 19, 2007, 04:59:07 PM »


NVM, someone can close this thread if they wish.




Logged
 

Page created in 0.101 seconds with 17 queries.