xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Network Cable Unplugged  (Read 116 times)

Frichen

  • Guest
Network Cable Unplugged
« on: August 15, 2007, 05:05:07 PM »


I have recently switched back to using my "original" xbox on xbconnect. I connect via a crossover cable (yes it is working and it is the correct kind) from my xbox's ethernet port directly into my NIC card. However, both windows and my xbox do not recognise that there is a cable connected and on windows i get a message stating that "a network cable is unplugged".

ICS is already enabled. Athough I do not think this should make too much difference at this point as i do not have a LAN connection and therefroe cannot gain interent access from the box.

It may be important to add that the xbox is softmodded with evox and also that "setup network" is set to yes and "skip if no link" is set to no.


I don't know what the problem is and any help would be appreciated. Thank you.




Logged

TheMuffinMan

  • Guest
Network Cable Unplugged
« Reply #1 on: August 26, 2007, 01:26:58 PM »


Cable could be bad

Port on the xbox could be bad

check both those

on the xbox i would plug it into the modem and see if lights pop up on it

for the cable just swap out with another crossover




Logged

mtsaint

  • Guest
Network Cable Unplugged
« Reply #2 on: August 27, 2007, 02:36:51 PM »


a 100% test for the xbox ethernet port is to hook it direct without the router from the wall jack to the port
i used to have problems with my linksys way back . having to power cycle is tedious. everytime the power went out i had to remap all my ports and reset my router YUK!




Logged
 

Page created in 0.096 seconds with 15 queries.