xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Author Topic: Problem With Booster Packs  (Read 64 times)

bugman72

  • Guest
Problem With Booster Packs
« on: September 28, 2005, 08:42:08 PM »


I now have both booster packs downloaded, but am running into some difficulty in getting BOTH the Paris cars and the Long Beach cars to show up at the same time.  I can go in and add the Paris cars per instructions by Sniperkilla and can then see the cars in the game.  I can do the same thing with only the Long Beach cars and can see them as well.  But, if I try to add all of the cars, the game locks up every single time at the initial "K" loading screen (after the MS splash, Bizzare's splash, and the initial warning).

Do I have to do something different to get all of the cars to be usable and not lock my game up?  I could care less about the tracks at this point, so I haven't even moved any of those files over.  Everytime I make any sort of change, I make sure to purge the cache (I have a script in UnleashX that automatically purges X, Y, Z and e:\cache, if there is one at the time).

Just for the record, here's what I'm doing.


- Move all "dcontentcar*.pak_hrd" and "dcontentcar*.pak_opn" to Cache\Cars on my Xbox's hard drive

- Move all of the "dcontentcar*.ini" files over to the CarDynamics folder

- Move all "*.dat" and "*.xwb" files over to the data\audio folder

- Edit "cars.ini" on the Xbox hard drive and add entire contents of "cars.ini" from the downloaded files to the TOP of the file

- Edit "CarColours.ini" on the Xbox hard drive and add entire contents of "CarColours.ini" from downloaded files to the bottom of the file (location not important)

- Edit "Classes.ini" on Xbox hard drive and add the following two entries:

[CLASS]
Name = "Paris Cars"
ID = 1014

[CLASS]
Name = "Long Beach Cars"
ID = 1015

- Purge my cache (X,Y,Z and E:\cache), reboot Xbox and launch game.

What gives?  Like I metioned above, I can go through these steps and get EITHER the Paris cars OR the Long Beach cars to work, but not BOTH.




Logged

Exodus989

  • Guest
Problem With Booster Packs
« Reply #1 on: September 29, 2005, 09:52:56 AM »


QUOTE(bugman72 @ Sep 29 2005, 05:53 AM)
I now have both booster packs downloaded, but am running into some difficulty in getting BOTH the Paris cars and the Long Beach cars to show up at the same time.  I can go in and add the Paris cars per instructions by Sniperkilla and can then see the cars in the game.  I can do the same thing with only the Long Beach cars and can see them as well.  But, if I try to add all of the cars, the game locks up every single time at the initial "K" loading screen (after the MS splash, Bizzare's splash, and the initial warning).



Do I have to do something different to get all of the cars to be usable and not lock my game up?  I could care less about the tracks at this point, so I haven't even moved any of those files over.  Everytime I make any sort of change, I make sure to purge the cache (I have a script in UnleashX that automatically purges X, Y, Z and e:\cache, if there is one at the time).



Just for the record, here's what I'm doing.

- Move all "dcontentcar*.pak_hrd" and "dcontentcar*.pak_opn" to Cache\Cars on my Xbox's hard drive



- Move all of the "dcontentcar*.ini" files over to the CarDynamics folder



- Move all "*.dat" and "*.xwb" files over to the data\audio folder



- Edit "cars.ini" on the Xbox hard drive and add entire contents of "cars.ini" from the downloaded files to the TOP of the file



- Edit "CarColours.ini" on the Xbox hard drive and add entire contents of "CarColours.ini" from downloaded files to the bottom of the file (location not important)



- Edit "Classes.ini" on Xbox hard drive and add the following two entries:



[CLASS]

Name = "Paris Cars"

ID = 1014



[CLASS]

Name = "Long Beach Cars"

ID = 1015



- Purge my cache (X,Y,Z and E:\cache), reboot Xbox and launch game.



What gives?  Like I metioned above, I can go through these steps and get EITHER the Paris cars OR the Long Beach cars to work, but not BOTH.

View Post






YOu just wasted a lot of your time.



Edit by DOS4GW:



You quoted 41 lines to write 8 words? You have got to be kidding me!

Stop quoting excessively. There is not point of quoting the post above your own.





Edited by DOS4GW, 05 October 2005 - 01:11 AM.


Logged

bugman72

  • Guest
Problem With Booster Packs
« Reply #2 on: September 29, 2005, 11:08:18 AM »


And that means.....?  huh.gif

Are you trying to tell me that it can't be done or that the manner in which I am trying to do it is too complicated and thus, a "waste of time"?

A little more help and/or info would be appreciated.




Logged

AwS16v

  • Guest
Problem With Booster Packs
« Reply #3 on: October 01, 2005, 01:42:40 AM »


sounds like you got some of your editing slightly wrong, maybe your cars.ini. dont know why you put the new cars at the top..pm me if ya like rather than talk here, you should be easily able to get all the cars working as you intend...




Logged

bugman72

  • Guest
Problem With Booster Packs
« Reply #4 on: October 02, 2005, 05:47:31 AM »


The only reason why I put the info from the DL packs at the top of the cars.ini file is because of this post by Sniperkilla.  This was the best info that I cold find on how to install the cars.  Granted, the post was written for the Paris cars, but the Long Beach ones should be the same, right?

If you have any advise on how to get them all to work, I'd appreciate it.  I, for the time being, gave up on getting all of them to work and just have the Long Beach cars working...somewhat.  I can't get them to work for some reason inside the Kudos Challenge, even though I've changed the class designation from "Long Beach Cars" to the class that I want them to be in (ie "Name = $ID_CLASS_13").  They all show up just fine in the Kudos Challenge and I can select them, but after the track loads and the race gets ready to start, the game locks up and I have to do a "hard boot" to restart the Xbox.

I'm getting ready to send you a PM as well, AwS16v.




Logged

Exodus989

  • Guest
Problem With Booster Packs
« Reply #5 on: October 03, 2005, 10:24:44 PM »


QUOTE(Exodus989 @ Sep 29 2005, 07:03 PM)
YOu just wasted a lot of your time.

View Post








What I was saying is that you download those and since they currently cost money, is against the law sad.gif   Re reading that post I sounded a bit bitchy!  smile.gif  I probably still do wink.gif




Logged
 

Page created in 0.127 seconds with 15 queries.