xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Pages: 1 2 3 [4]

Author Topic: Install Ed's Debian 0.3.1 And Kde 3.1  (Read 298 times)

philbee

  • Guest
Install Ed's Debian 0.3.1 And Kde 3.1
« Reply #45 on: February 14, 2005, 03:01:18 PM »


just a quick update. ive deleted the debian folder from f drive and installed new ver 1.1.1 and everything went great. got to thank chadkeck again as without his tut i wouldnt have been able to install linux as an app, also thanks to everyone else on this thread as ive found few answers in different parts. beerchug.gif




Logged

javacocoon

  • Guest
Install Ed's Debian 0.3.1 And Kde 3.1
« Reply #46 on: February 16, 2005, 06:48:09 AM »


Hi -
  I have following instructions mentioned on the chadkeck document. Its very well written.. thx..

  But, when I boot the box with dvd(iso burned onto dvd) in, the screen is stuck at something like 'Licensed under GPL' and doesnt proceed further... Alternatively, I ran the dvd as 'Game' under xbox media center. This time it ran perfectly and I installed the xebian as 'Game on E partition' (option 1) from ssh.

  I created the link to e:\debian\default.xbe in evox.ini.. but when I run this entry from evox without  the dvd in tray... its again stuck at 'Licensed under GPL'  doesnt proceed further.. note how this stage where its stuck is same as when I tried to boot the dvd directly..


Any ideas or help is appreciated.





Logged

plipo

  • Guest
Install Ed's Debian 0.3.1 And Kde 3.1
« Reply #47 on: March 16, 2005, 01:38:20 AM »


hello,

i have a Question.

Fist,if i boot from the cd he dont asl for login and pass.

second if i go to shell bash and than type in XBOXLinuxInstall then he say's command not found


i'm a big linux noob but i want to learn it.


tnx




Logged

Neisius

  • Guest
Install Ed's Debian 0.3.1 And Kde 3.1
« Reply #48 on: March 25, 2005, 01:46:50 AM »


QUOTE(javacocoon @ Feb 16 2005, 06:54 AM)
   But, when I boot the box with dvd(iso burned onto dvd) in, the screen is stuck at something like 'Licensed under GPL' and doesnt proceed further... Alternatively, I ran the dvd as 'Game' under xbox media center. This time it ran perfectly and I installed the xebian as 'Game on E partition' (option 1) from ssh.



   I created the link to e:\debian\default.xbe in evox.ini.. but when I run this entry from evox without  the dvd in tray... its again stuck at 'Licensed under GPL'  doesnt proceed further.. note how this stage where its stuck is same as when I tried to boot the dvd directly..

Any ideas or help is appreciated.

View Post




I'm getting stuck at the 'Licensed under GPL' part too. I tried running the install CD as a game from xbox media center and all I get is a blank screen.



You wouldn't need a mod chip to run linux, would you? I would hate to find out I have gone all this way with free soft mods and get stuck when I'm so close  ph34r.gif



Any ideas? or other good trouble shooting guides to read?




Logged
Pages: 1 2 3 [4]
 

Page created in 0.155 seconds with 16 queries.