xbox-scene.com archived forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

xbox-scene.com forum restored.  registration disabled.  thanks to xboxexpert for the db dump and netham45 for cleaning it up!

Pages: 1 [2] 3 4

Author Topic: The �ultimate Dashboard Exploit� Aka Ude  (Read 1881 times)

underthebridge

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #15 on: May 22, 2004, 03:10:35 PM »


 awesome! this truly is the ultimate exploit!
outstanding work pedro & rmenhal  biggrin.gif

This should definitely go on the news page




Logged

Mate98

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #16 on: May 22, 2004, 03:23:21 PM »


 Hey gotta say well done, big step in the xbox life here. 1 small step for man 1 kickarse big jump for xbox =)
and to top it u got it pinned well done thanks to PedrosPad and rmenhal no order meant there u have both been a life saver =)
new quote i think " Live Long and Exploit" M$ reply "resigning is futile!"




Logged

afon

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #17 on: May 22, 2004, 03:25:13 PM »


 pedro;
Can you explain how this works? Does dash update just load your chosen XBE, then is the xbe exploited?




Logged

PedrosPad

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #18 on: May 22, 2004, 03:41:47 PM »


Logged

mcjules

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #19 on: May 22, 2004, 08:15:43 PM »


 Congratulations running here perfectly!

K:4034
D:4920

If there is a c:\fonts directory but not .xtf files in it, will update.xbe fail? The reason why im asking is because id like to run a modified tHc lite dash that looks for .fnt files in the c:\fonts directory.




Logged

krayzie

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #20 on: May 22, 2004, 08:26:41 PM »


 
Logged

Jbob

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #21 on: May 22, 2004, 09:03:24 PM »


 Incredible find (seems amzing nobody thought about the update xbe that way b4 though) but just fu!@#ng incredible

Im so happy u found this props to both of u

as far as Ultimate though -- i dont see it as it doesnt work with 5713 (that would be Ultimate)

I was more pleased with the Update exploit title - seemed far more fitting

BUT who really cares (ITS DAMNED FANTASand i guess theres always the Ultimate dashboard Exploit the 2nd (call it .JR if that happens, like fahter and son) j/k lmao


GREAT JOBS




Logged

violent_bong

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #22 on: May 22, 2004, 09:28:42 PM »


 I don't know what i could possibly be doing wrong, but i cannot get pbl to load, my xbox just stays at the xbox loading screen on boot up. Any suggestions?
K: 3944
D: 4920




Logged

PedrosPad

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #23 on: May 22, 2004, 09:42:31 PM »


 
Logged

parasailing

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #24 on: May 22, 2004, 09:43:47 PM »


 Hi All,

I have read up on the instructions on how to use this exploit but having some issues when I try to load the BIOS.  I am using the PBL 1.41.  I get to the Phoenix Loading Screen but when I select the xboxrom.bin file, I get a elongated green screen of a pipe or something.  I have tried to use a couple of Executer bioses by renaming them to xboxrom.bin under E BIOS folder but then I get a bunch of hexadecimal which leads me to think either I have the wrong keys or something.

Any ideas on what could be the problem?  It looks like the Phoenix Bios is loading but either the boot.cfg is bad or I am missing something.  If anyone has this seutp, can you PM me with the correct bios and boot.cfg file for this Xbox.  My xbox is not 1.0 or 1.1 but not sure if its either 1.3, 1.4, or 1.5  Manufactured around 11 2003.  I have K 5101 and D 4920.  


Thanks!




Logged

SilverSurfR

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #25 on: May 22, 2004, 09:45:07 PM »


 Kind of off topic but related (sort of) smile.gif

When i try to run config magic, i don't get on the on screen info display.. but it worked before when using the DD exploit.  Is it possible that configmagic uses the font files?  I can still access the settings tab by pressing start to back-up info, lock/unlock hdd etc...

Can someone verify if this is exploit related or did i fubar something on my system.




Logged

PedrosPad

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #26 on: May 22, 2004, 09:50:50 PM »


 
Logged

Jbob

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #27 on: May 22, 2004, 09:53:28 PM »


 I fallowed ur new instructions to a TEE and now it sits at the xbox boot screen (with the white letters under it) wont even boot retail games (looks like a hot-swap) worse than loop by the way which has always come out


anyway what did i do wrong

-was i supposed to have a pre 4920 dash and only use the 4920 update.xbe (cause i was using 4920 dash and instructions dont say thats a prob)

-did i mess up by deleting fonts from C or was i supposed to rename the xft extention (if so that should be cleared up)

-cant think of anything else as i fallowed ur directions (not sure how the one 3KB font works to load anyhing casue i aint getting anyhing (should it be bigger)

-also i was using a fresh 4920 dash no changes (did ur testers modify exploited setups)  

- Im not sure how i screwed up as other ppl have had success (and this is the first time ive ever messed up on an exploit) and the instructions are so simple

renamed fonts folder to f0nts folder, erased fonts in c, put in the bert ate ernie font i extracted, and put a signed PBL 1.35i with a bios set to load unleashX from e (but it doesnt even get to PBL so the bios dont really matter)


PLEASE PLEASE PLEASE help me figure where i went wrong (((DAMN DAMN DAMN HOT-SWAP)))  




Logged

PedrosPad

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #28 on: May 22, 2004, 09:59:28 PM »


 
Logged

Angerwound

  • Guest
The �ultimate Dashboard Exploit� Aka Ude
« Reply #29 on: May 22, 2004, 10:00:15 PM »


 Did you put the bert_ate_ernie file in c: or c:fonts?  




Logged
Pages: 1 [2] 3 4
 

Page created in 0.1 seconds with 15 queries.